18 Comments

  1. tolga solak

    hi there
    my friend upgrade his 3gs at&t phone accidentally ios 6.1.6 and he lost unlock.
    than i tried to make what you say on this page. but when jailbreak finishes iphone gives error. on the iphone’s screen i see that
    ERROR!
    Please reboot the device into normal opration mode, then perform e clean “slide to power off”, then try again.
    if i jailbreak without instaling ipad baseband, just install cydia i can do it. but if i want to install ipad baseband it gives error. what can i do? can you help me please

    Reply
    1. Tan

      I’m really sorry to hear that. So you’re saying that you can jailbreak a device if you do not choose to install ipad baseband. That’s not a normal situation. Hmm! I think that you may did something wrong. Please try to put the device in DFU mode first. Let me know what happen.

      Reply
    2. anonymous

      I had similar issues, but got around it by doing the ipad baseband and cydia installs in separate steps rather than both at the same time.

      Reply
  2. mahipal

    i updated 3gs from 4.1 to 6.1.6…could not get activation key….reason….it was already jailbreak in 4.1…

    Reply
  3. xTroy52

    Thanks for solution. =) Thanks for solution. I updated 3GS from 6.1.3 to 6.1.6 and jailbreaked+unlocked this method. but I left the modem 6.15.

    Reply
    1. Tan

      Please make sure that you follow the steps orderly.

      Reply
  4. Wes

    Im having the same problem as BeLa but i swear im following the steps just as it says, anyway around this?

    Reply
  5. juan

    Quiero desbloquear mi iphone 3Gs tiene la version 6.1.6 baseband 06.15 le hice el jailbraek y le puse ultrasnow y no se desbloqueo que puedo hacer. y trate de downgrade la baseband pero me da error y tengo que restaurar el iphone de nuevo.

    Reply
  6. npedro

    Will havr problems in the gps with the ipad baseband? When i unlocked in ios 5.1.1 had to downgrade the bb to 5.16.8 to be able to use gps. But with redsnow on ios 6.1.6 does not support this baseband.

    Reply
  7. Hams

    It says it will brick radio wifi etc if I choose yes in step 4. Should I continue anyway? Cause my phone will become useless if its bricked!

    Reply
  8. dinesh

    My iphone 3gs baseband by default is 6.15. So should I install Ipad baseband even then..??

    Reply
  9. laugart

    My friend i have my iphoe 3gs baseband 05.16.08 and serial 88144Txxxxx, so is dangerous apply the ipad baseband. What can i do? Please help me!!!

    Reply
  10. José

    Error when do pass number 7:
    -the connected device doesn´t support untethered options.

    Reply
  11. paul

    if you are having problems, for step 3, DO NOT USE firmware OS 6.16. instead select firmware ISPW 6.0 restore.( you will have to download this firmware from before.) then follow the rest of the steps

    Reply

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>